[ ]   [ ]   [ ]                        [ ]      [ ]   [ ]

What is the meaning of this? - oldviolin - Jun 27, 2022 - 3:54pm
 
Photography Forum - Your Own Photos - KurtfromLaQuinta - Jun 27, 2022 - 3:39pm
 
Mixtape Culture Club - KurtfromLaQuinta - Jun 27, 2022 - 3:37pm
 
The Abortion Wars - rgio - Jun 27, 2022 - 3:35pm
 
I am Thinking of: - maryte - Jun 27, 2022 - 2:14pm
 
Wordle - daily game - Manbird - Jun 27, 2022 - 1:54pm
 
Vinyl Only Spin List - kurtster - Jun 27, 2022 - 1:27pm
 
YouTube: Music-Videos - black321 - Jun 27, 2022 - 12:51pm
 
Love is... - islander - Jun 27, 2022 - 12:50pm
 
Guns - kcar - Jun 27, 2022 - 11:27am
 
Radio Paradise Comments - GeneP59 - Jun 27, 2022 - 10:44am
 
Talk Behind Their Backs Forum - GeneP59 - Jun 27, 2022 - 10:39am
 
Economix - R_P - Jun 27, 2022 - 10:14am
 
Supreme Court Rulings - R_P - Jun 27, 2022 - 9:59am
 
M.A.G.A. - R_P - Jun 27, 2022 - 9:43am
 
Using Words to Frame a Political Issue - oldviolin - Jun 27, 2022 - 8:52am
 
Britain - Red_Dragon - Jun 27, 2022 - 8:40am
 
RightWingNutZ - Steely_D - Jun 27, 2022 - 8:25am
 
Words, acronyms, whatever, that changed meaning - Proclivities - Jun 27, 2022 - 7:43am
 
Ukraine - NoEnzLefttoSplit - Jun 27, 2022 - 12:39am
 
Things You Thought Today - Bill_J - Jun 26, 2022 - 7:29pm
 
Name My Band - oldviolin - Jun 26, 2022 - 4:53pm
 
Hockey + Fantasy Hockey - GeneP59 - Jun 26, 2022 - 4:47pm
 
Would you drive this car for dating with ur girl? - KurtfromLaQuinta - Jun 26, 2022 - 3:55pm
 
What Did You Do Today? - KurtfromLaQuinta - Jun 26, 2022 - 3:43pm
 
Poetry Forum - ScottN - Jun 26, 2022 - 9:04am
 
Tech & Science - miamizsun - Jun 26, 2022 - 8:29am
 
Positive Thoughts and Prayer Requests - Antigone - Jun 25, 2022 - 4:48pm
 
Terrorist Watch! - Red_Dragon - Jun 25, 2022 - 2:58pm
 
I like cheese - GeneP59 - Jun 25, 2022 - 2:29pm
 
SECESSION: The Republic of Texas? - Isabeau - Jun 25, 2022 - 2:20pm
 
Counting with Pictures - ScottN - Jun 25, 2022 - 1:15pm
 
Live Music - oldviolin - Jun 25, 2022 - 10:28am
 
Today in History - HarleyRider - Jun 25, 2022 - 9:56am
 
What Are You Going To Do Today? - Red_Dragon - Jun 25, 2022 - 9:52am
 
260,000 Posts in one thread? - oldviolin - Jun 25, 2022 - 9:25am
 
How's the weather? - GeneP59 - Jun 24, 2022 - 6:49pm
 
Bug Reports & Feature Requests - lminfo - Jun 24, 2022 - 5:12pm
 
Germany - R_P - Jun 24, 2022 - 2:38pm
 
Stuff you bought today. - ScottFromWyoming - Jun 24, 2022 - 10:25am
 
• • • The Once-a-Day • • •  - black321 - Jun 24, 2022 - 8:53am
 
Country Up The Bumpkin - oldviolin - Jun 24, 2022 - 8:42am
 
Memorials - Remembering Our Loved Ones - miamizsun - Jun 24, 2022 - 8:12am
 
Trump - islander - Jun 24, 2022 - 8:06am
 
Russia - NoEnzLefttoSplit - Jun 23, 2022 - 10:34pm
 
Cryptic Posts - Leave Them Guessing - oldviolin - Jun 23, 2022 - 4:25pm
 
Upcoming concerts or shows you can't wait to see - ScottFromWyoming - Jun 23, 2022 - 3:46pm
 
Pernicious Pious Proclivities Particularized Prodigiously - R_P - Jun 23, 2022 - 12:15pm
 
Outstanding Covers - Steely_D - Jun 23, 2022 - 8:24am
 
Summer vacation plans? - Skydog - Jun 23, 2022 - 5:46am
 
Baseball, anyone? - Skydog - Jun 23, 2022 - 5:25am
 
how do you feel right now? - NoEnzLefttoSplit - Jun 22, 2022 - 9:51pm
 
TV shows you watch - Steely_D - Jun 22, 2022 - 5:54pm
 
Crazy conspiracy theories - Steely_D - Jun 22, 2022 - 2:06pm
 
Mars Exploration Rover Mission Status - miamizsun - Jun 22, 2022 - 10:14am
 
Things I Read Today - NoEnzLefttoSplit - Jun 22, 2022 - 9:22am
 
2016 Elections - Skydog - Jun 22, 2022 - 8:28am
 
Sublime Soundtracks - Skydog - Jun 22, 2022 - 5:12am
 
• • •  What's For Dinner ? • • •  - ScottFromWyoming - Jun 21, 2022 - 8:14pm
 
Nuclear power - saviour or scourge? - miamizsun - Jun 21, 2022 - 6:34pm
 
What the world needs now is .... - Skydog - Jun 21, 2022 - 5:27pm
 
World & Eclectic Mix - GetBakedTonight - Jun 21, 2022 - 1:22am
 
Happy Father's Day - Bill_J - Jun 20, 2022 - 8:23pm
 
Animal Resistance - Red_Dragon - Jun 20, 2022 - 3:58pm
 
Movie Recommendation - Manbird - Jun 20, 2022 - 2:46pm
 
Greetings from New York! - kcar - Jun 20, 2022 - 11:01am
 
Lyrics that strike a chord today... - oldviolin - Jun 20, 2022 - 9:48am
 
songs that ROCK! - oldviolin - Jun 20, 2022 - 9:43am
 
Fiverr Anyone? - ScottFromWyoming - Jun 20, 2022 - 8:21am
 
Art Show - Proclivities - Jun 20, 2022 - 7:39am
 
BillyGee's Greatest Segues - Skydog - Jun 20, 2022 - 4:05am
 
Climate Change - R_P - Jun 19, 2022 - 11:45am
 
New Recruit - KurtfromLaQuinta - Jun 18, 2022 - 4:37pm
 
What makes you smile? - KurtfromLaQuinta - Jun 18, 2022 - 4:21pm
 
Paul McCartney - KurtfromLaQuinta - Jun 18, 2022 - 4:19pm
 
Index » Radio Paradise/General » About RP » Bug Reports & Feature Requests Page: 1, 2, 3 ... 777, 778, 779  Next
Post to this Topic
lminfo

Location: Germany


Posted: Jun 24, 2022 - 5:12pm

This problem occurs with google assistant on different devices.
I am in Germany I do not know if it is a global problem.
I say "Hey google, play radio paradise".
"radio paradise is streamed from tunein"
"an error has occurred try again later"
This does not happen with any other station.
Only with about every fifth request the station is started. This error has existed for 1.5 years.

the_jake

the_jake Avatar

Location: Beside the Proboscis
Gender: Male


Posted: May 31, 2022 - 11:25am

 the_jake wrote:

This has been happening to me for many months. 
No longer just between songs or especially when any annoucement occurs, but in the middle songs.
I've always attributed it to the older IMac operating system I am limited to using because the Imac is 13 years old.
Have this problem with Firefox which I use primarily or Safari, being limited to using versions of both no longer supported.
 
Trying the older RP website today. 
Let you know if it is more stable for me.
Big drop off in sound quality unfortunately.
 

Would not settle for the lesser sound quality with the legacy site, so just lived with what I was getting on the current one.

Today on my ancient IMac everything is displaying  as it should.

I'm so very happy.  
jarro

jarro Avatar

Location: #guad
Gender: Male


Posted: May 27, 2022 - 11:21am

 lminfo wrote:

Could you consider listing the radio paradise streams on "Ge Me Radio!"?
https://www.getmeradio.com/bro...

The google action https://assistant.google.com/s... works very well, is ad-free and also has volume control. With Tunein, the advertising is really annoying.
The listing is also free



We'll look into that.  Also seem like things may have changed regarding global commands in Google Home.   I'll have to see what's new.

lminfo

Location: Germany


Posted: May 27, 2022 - 3:16am

 jarro wrote:



Unfortunately,
The google action is very limited since we haven't been accepted to their music program,  and it's not a real music action.
We were relying on TuneIn but provided this as an alternative since TuneIn sometimes brings up other stations,  and some of our channels can't be accessed due to word conflicts.

To access global commands like volume you need to stop the skill first.

The commands it does support while active are.
"Hey Google, Play the Main Mix"
"Hey Google, Play the Mellow Mix"
"Hey Google, Play the Rock Mix"
"Hey Google, Play the World Mix"

"Hey Google, what's playing"


Could you consider listing the radio paradise streams on "Ge Me Radio!"?
https://www.getmeradio.com/bro...

The google action https://assistant.google.com/s... works very well, is ad-free and also has volume control. With Tunein, the advertising is really annoying.
The listing is also free


jarro

jarro Avatar

Location: #guad
Gender: Male


Posted: May 27, 2022 - 1:12am

 lminfo wrote:

Hello,

the Radio Paradise google home action is broken:
https://assistant.google.com/e...

1. you can not change the volume while you use the action (very annoying)
2. when you say "hey google, next song" the action crashes

can you fix at least the first problem?




Unfortunately,
The google action is very limited since we haven't been accepted to their music program,  and it's not a real music action.
We were relying on TuneIn but provided this as an alternative since TuneIn sometimes brings up other stations,  and some of our channels can't be accessed due to word conflicts.

To access global commands like volume you need to stop the skill first.

The commands it does support while active are.
"Hey Google, Play the Main Mix"
"Hey Google, Play the Mellow Mix"
"Hey Google, Play the Rock Mix"
"Hey Google, Play the World Mix"

"Hey Google, what's playing"

lminfo

Location: Germany


Posted: May 26, 2022 - 6:47pm

Hello,

the Radio Paradise google home action is broken:
https://assistant.google.com/e...

1. you can not change the volume while you use the action (very annoying)
2. when you say "hey google, next song" the action crashes

can you fix at least the first problem?
jarro

jarro Avatar

Location: #guad
Gender: Male


Posted: Apr 28, 2022 - 2:22pm

 hazyarc wrote:

Anyone else having issues with the stream links over the past few weeks?  Occasionally they will stop and my player will say 502 bad gateway.  The website stream works, but I like playing via Winamp (I know, I'm ancient).  It seems to affect all of the links (AAC, MP3, etc).


There had been one server misbehaving over the past couple of weeks.   We swapped it out, but it's possible some dns still points to it.
I'd try rebooting any devices including router.   If that doesn't work let me know and we can provide some alternate urls till the dns catches up.


hazyarc

hazyarc Avatar



Posted: Apr 28, 2022 - 4:53am

Anyone else having issues with the stream links over the past few weeks?  Occasionally they will stop and my player will say 502 bad gateway.  The website stream works, but I like playing via Winamp (I know, I'm ancient).  It seems to affect all of the links (AAC, MP3, etc).
eyke

eyke Avatar

Location: Laurel Highlands, Pennsyltucky


Posted: Apr 21, 2022 - 3:26pm

 eyke wrote:

I rummaged thru the Roku settings and found  the bandwidth saver was on which drops the connection after 4hrs of no "activity." I switched that off, which should solve the no connection messages.

The Roku setting did not fix the disconnect issue. I haven't dropped the quality or network speed, because I don't have issues with other apps. For the most part, things work well, but sometimes things get weird and I have to switch apps. It might be the
Tmo Internet connection, I'm not sure. I have a year old Synology router and an excellent network connection.

Cheers


augrabes1



Posted: Apr 18, 2022 - 4:42pm

 TonyApuzzo wrote:

RP Android App flakyness.  I have been struggling with the RP Android App now for months. It seems to be very finicky about playing.

When using my Google Pixel 5 with Android 12, latest version, it will play 1 or 2 songs and then fade out to pause.  I can then press play and it will play again sometimes, but often it will flash play/pause and then display an previous song from the playlist without playing it.  Then I can press play again multiple times and it will bop around to different songs without playing any of them. If I click the skip, then it will (usually) start playing again although sometimes it goes back in time and restarts playing an older block.  Note that this is NOT using cache, this is just running on wifi with no offline settings enabled. 

Using my car is much worse.  I've had this car since 2014 and it used to work wonderfully but for the last several months has been very very flaky. The car connection will never play anymore unless I go on the phone and specifically press play on the phone, a long time ago play/pause on my headunit would work but it doesn't work anymore.  The cache also has issues as I have had it restart the cache, stop randomly or play partial songs. Overall it does seem to be more reliable when playing from the cache, but I can't seem to consistently get reliable playback. My other car has Android Auto and that is also extremely flaky.  With Android Auto I usually cannot get RP to play at all, but sometimes it will start playing.  I can use Plexamp and YT Music but Android Auto has difficulties with Amazon Music also, so perhaps this is not directly RP's fault on the Android Auto side.

Anyway, the net effect of this is that RP on Android has become a much less enjoyable for me over the last few months.  I used to run a pre-release of the app, downloaded from the developer site directly, not Google Play Store.  That version was supposedly designed for Android 12 (I think?) but it didn't work with Android Auto either and had other issues so I uninstalled it.

Is this known behavior for the Android App or am I special?



I have been having a very similar behaviour as a RP Beta user, also on my Pixel 5 running Android 12.  Of late it has been very flaky with fails to play, sudden stops and sometimes an app freeze.  When the app freezes I find that if I lock the phone and then unlock, the app becomes responsive once again.  I have cleared the cache options on all 4 streams with no real change and double checked for battery optimisation.  This happens on both WIFI and on LTE connections.

There was a recent Android security update and I was hoping that would cure the problem but it still persists.
eyke

eyke Avatar

Location: Laurel Highlands, Pennsyltucky


Posted: Apr 11, 2022 - 3:18pm

 Steely_D wrote:


A few days ago I noticed a marked drop off in my Wi-Fi range. After a lot of trial and error I realized I’d stored away some metal paper trays from my office desk adjacent to my router (in the office closet). They were exactly between the router and my receiver. Removing the metal trays - an ersatz Faraday cage - things dramatically improved.
Hoping this might give you or someone else something useful.

Thanks steely, I rummaged thru the Roku settings and found  the bandwidth saver was on which drops the connection after 4hrs of no "activity." I switched that off, which should solve the no connection messages.

There's the "must hit skip to resume music after station break" thang, but that might be intentional. It'll be Friday before I have 4 hrs to listen,  unless hubby tunes in while I'm at work.

Thanks all for the help..



Steely_D

Steely_D Avatar

Location: Biscayne Bay
Gender: Male


Posted: Apr 9, 2022 - 4:47pm

 eyke wrote:

I'll try the other rates, but I  think I have.. I'll try moving the Roku some, maybe more in front of the TV. It's the Roku Express 4k, which has 2 antennas. I just checked the settings and the signal strength is excellent and 41 MB/s (which I a moving target).  I'll try the 2.4GHz setting once I figure out where to do that.

Thank you for your help.



A few days ago I noticed a marked drop off in my Wi-Fi range. After a lot of trial and error I realized I’d stored away some metal paper trays from my office desk adjacent to my router (in the office closet). They were exactly between the router and my receiver. Removing the metal trays - an ersatz Faraday cage - things dramatically improved.
Hoping this might give you or someone else something useful.
eyke

eyke Avatar

Location: Laurel Highlands, Pennsyltucky


Posted: Apr 9, 2022 - 7:13am

 BillG wrote:

That means that your Roku's network connection can't quite keep up with the FLAC data stream. You might try switching from 5 GHz to 2.4 GHz, if that's an option, or try repositioning your router or its antennas. If you or someone you know is a WiFi expert, you could check to see if there is interference on the channel you're using and try a different one.

You can confirm that it is indeed a network issue by switching to 128k (high) or 320k (ultra). 

The Android app uses a different data buffering method that can result in better marginal-network performance.

I'll try the other rates, but I  think I have.. I'll try moving the Roku some, maybe more in front of the TV. It's the Roku Express 4k, which has 2 antennas. I just checked the settings and the signal strength is excellent and 41 MB/s (which I a moving target).  I'll try the 2.4GHz setting once I figure out where to do that.

Thank you for your help.

BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Apr 9, 2022 - 6:16am

 eyke wrote:

Hello:

I have been noticing some issues with the Roku app. It will start to skip or quit playing, sometimes with a "check your connection" message. If I go to another app, I have no issues with the connection, HD /UHD video, etc.

There always has been the random issue where you launch the app and the music starts and after a few minutes, the music will stop. If I skip, I'll get the station break and then all is well. Lately it will play for a while, sometime hours, and then the music will stop or start skipping, sometimes with the connection error message. Closing and reopening the app does not always work nor reducing the bit rate. FWIW, I use the FLAC feed. I usually have to find another music source.

I have not noticed any issues with the Android app running over my internal wifi, same Internet connection as the Roku.  The Android/car interface gets flaky sometimes, but I'm not sure if that's not a Galaxy S8 issue.

I have Ver 3.0 build 4 installed on my Roku and T-Mobiles fixed wireless Internet connection.

Thanks for reading.


That means that your Roku's network connection can't quite keep up with the FLAC data stream. You might try switching from 5 GHz to 2.4 GHz, if that's an option, or try repositioning your router or its antennas. If you or someone you know is a WiFi expert, you could check to see if there is interference on the channel you're using and try a different one.

You can confirm that it is indeed a network issue by switching to 128k (high) or 320k (ultra). 

The Android app uses a different data buffering method that can result in better marginal-network performance. 

eyke

eyke Avatar

Location: Laurel Highlands, Pennsyltucky


Posted: Apr 8, 2022 - 7:35am

Hello:

I have been noticing some issues with the Roku app. It will start to skip or quit playing, sometimes with a "check your connection" message. If I go to another app, I have no issues with the connection, HD /UHD video, etc.

There always has been the random issue where you launch the app and the music starts and after a few minutes, the music will stop. If I skip, I'll get the station break and then all is well. Lately it will play for a while, sometime hours, and then the music will stop or start skipping, sometimes with the connection error message. Closing and reopening the app does not always work nor reducing the bit rate. FWIW, I use the FLAC feed. I usually have to find another music source.

I have not noticed any issues with the Android app running over my internal wifi, same Internet connection as the Roku.  The Android/car interface gets flaky sometimes, but I'm not sure if that's not a Galaxy S8 issue.

I have Ver 3.0 build 4 installed on my Roku and T-Mobiles fixed wireless Internet connection.

Thanks for reading.

jarro

jarro Avatar

Location: #guad
Gender: Male


Posted: Apr 7, 2022 - 12:26am

 TonyApuzzo wrote:

RP Android App flakyness.  I have been struggling with the RP Android App now for months. It seems to be very finicky about playing.

When using my Google Pixel 5 with Android 12, latest version, it will play 1 or 2 songs and then fade out to pause.  I can then press play and it will play again sometimes, but often it will flash play/pause and then display an previous song from the playlist without playing it.  Then I can press play again multiple times and it will bop around to different songs without playing any of them. If I click the skip, then it will (usually) start playing again although sometimes it goes back in time and restarts playing an older block.  Note that this is NOT using cache, this is just running on wifi with no offline settings enabled. 

Using my car is much worse.  I've had this car since 2014 and it used to work wonderfully but for the last several months has been very very flaky. The car connection will never play anymore unless I go on the phone and specifically press play on the phone, a long time ago play/pause on my headunit would work but it doesn't work anymore.  The cache also has issues as I have had it restart the cache, stop randomly or play partial songs. Overall it does seem to be more reliable when playing from the cache, but I can't seem to consistently get reliable playback. My other car has Android Auto and that is also extremely flaky.  With Android Auto I usually cannot get RP to play at all, but sometimes it will start playing.  I can use Plexamp and YT Music but Android Auto has difficulties with Amazon Music also, so perhaps this is not directly RP's fault on the Android Auto side.

Anyway, the net effect of this is that RP on Android has become a much less enjoyable for me over the last few months.  I used to run a pre-release of the app, downloaded from the developer site directly, not Google Play Store.  That version was supposedly designed for Android 12 (I think?) but it didn't work with Android Auto either and had other issues so I uninstalled it.

Is this known behavior for the Android App or am I special?


I haven't had any luck reproducing issues with Android 12.   
There is one thing you can try though.  Often the flaky behavior can be traced back to battery optimization features.   There should be a list of apps that are battery optimized in the phone's settings.  If RP is in that list remove it then reboot the phone.  

TonyApuzzo

TonyApuzzo Avatar

Location: Boulder, CO


Posted: Apr 6, 2022 - 5:02pm

RP Android App flakyness.  I have been struggling with the RP Android App now for months. It seems to be very finicky about playing.

When using my Google Pixel 5 with Android 12, latest version, it will play 1 or 2 songs and then fade out to pause.  I can then press play and it will play again sometimes, but often it will flash play/pause and then display an previous song from the playlist without playing it.  Then I can press play again multiple times and it will bop around to different songs without playing any of them. If I click the skip, then it will (usually) start playing again although sometimes it goes back in time and restarts playing an older block.  Note that this is NOT using cache, this is just running on wifi with no offline settings enabled. 

Using my car is much worse.  I've had this car since 2014 and it used to work wonderfully but for the last several months has been very very flaky. The car connection will never play anymore unless I go on the phone and specifically press play on the phone, a long time ago play/pause on my headunit would work but it doesn't work anymore.  The cache also has issues as I have had it restart the cache, stop randomly or play partial songs. Overall it does seem to be more reliable when playing from the cache, but I can't seem to consistently get reliable playback. My other car has Android Auto and that is also extremely flaky.  With Android Auto I usually cannot get RP to play at all, but sometimes it will start playing.  I can use Plexamp and YT Music but Android Auto has difficulties with Amazon Music also, so perhaps this is not directly RP's fault on the Android Auto side.

Anyway, the net effect of this is that RP on Android has become a much less enjoyable for me over the last few months.  I used to run a pre-release of the app, downloaded from the developer site directly, not Google Play Store.  That version was supposedly designed for Android 12 (I think?) but it didn't work with Android Auto either and had other issues so I uninstalled it.

Is this known behavior for the Android App or am I special?
Blackbirds

Blackbirds Avatar

Location: Netherlands
Gender: Male


Posted: Apr 1, 2022 - 3:35am

Plenty dropouts nowadays...

Hi... I have this setup here for ages. A Logitech (Slim Devices) Squeezebox Touch connected to my hi—fi set. Worked always like a charm (really love the combi RP & Touch). However, I noticed that dropouts etc nowadays frequently occur (or that the aac streams do not connect, but the mp3 stream does). 

Just FYI.
miamizsun

miamizsun Avatar

Location: (3261.3 Miles SE of RP)
Gender: Male


Posted: Mar 26, 2022 - 9:00am

 jarro wrote:


Forum should be accessible again.
We tried using a feature that's missing in safari, and I guess also chrome on ipad.




thanks! appreciate you getting that squared!
geoff_morphini

geoff_morphini Avatar

Gender: Male


Posted: Mar 26, 2022 - 8:37am

 jarro wrote:

Was able to reproduce this,  seems to be an issue specific to the Safari browser.
I'll try to get a fix for this soon.



Thank you jarro. Really appreciate it.
Page: 1, 2, 3 ... 777, 778, 779  Next