[ ]   [ ]   [ ]                        [ ]      [ ]   [ ]

COVID-19 - miamizsun - Oct 19, 2021 - 2:07pm
 
Solar / Wind / Geothermal / Efficiency Energy - NoEnzLefttoSplit - Oct 19, 2021 - 1:07pm
 
• • • The Once-a-Day • • •  - oldviolin - Oct 19, 2021 - 12:33pm
 
Things You Thought Today - oldviolin - Oct 19, 2021 - 12:29pm
 
260,000 Posts in one thread? - Ohmsen - Oct 19, 2021 - 12:22pm
 
China - Ohmsen - Oct 19, 2021 - 11:50am
 
2020 Elections - Ohmsen - Oct 19, 2021 - 11:30am
 
More reggae, less Marley please - Ohmsen - Oct 19, 2021 - 10:43am
 
Best.Idea.Ever. - sirdroseph - Oct 19, 2021 - 10:06am
 
songs that ROCK! - Ohmsen - Oct 19, 2021 - 9:52am
 
Counting with Pictures - Proclivities - Oct 19, 2021 - 9:48am
 
Country Up The Bumpkin - Ohmsen - Oct 19, 2021 - 8:50am
 
Nuclear power - saviour or scourge? - Ohmsen - Oct 19, 2021 - 8:46am
 
What is the meaning of this? - Ohmsen - Oct 19, 2021 - 8:41am
 
The Obituary Page - Ohmsen - Oct 19, 2021 - 8:22am
 
Oh GOD, they're GAY! - Ohmsen - Oct 19, 2021 - 8:16am
 
That's good advice - Ohmsen - Oct 19, 2021 - 8:14am
 
Waste Time At Work - miamizsun - Oct 19, 2021 - 8:06am
 
Name My Band - Ohmsen - Oct 19, 2021 - 7:26am
 
Radio Paradise Comments - islander - Oct 19, 2021 - 7:05am
 
Evolution! - Ohmsen - Oct 19, 2021 - 6:59am
 
Poetry - Ohmsen - Oct 19, 2021 - 6:28am
 
Talk Behind Their Backs Forum - GeneP59 - Oct 19, 2021 - 6:25am
 
Baseball, anyone? - GeneP59 - Oct 19, 2021 - 6:12am
 
Radio Paradise NFL Pick'em Group - GeneP59 - Oct 19, 2021 - 6:05am
 
The War On You - Ohmsen - Oct 19, 2021 - 4:57am
 
- PUNS - POLICE - Ohmsen - Oct 19, 2021 - 4:47am
 
Automotive Lust - haresfur - Oct 18, 2021 - 9:58pm
 
Philly - oldviolin - Oct 18, 2021 - 5:50pm
 
Lyrics that strike a chord today... - Lazy8 - Oct 18, 2021 - 5:10pm
 
Mixtape Culture Club - miamizsun - Oct 18, 2021 - 6:18am
 
Today in History - Red_Dragon - Oct 18, 2021 - 5:28am
 
RightWingNutZ - R_P - Oct 17, 2021 - 4:22pm
 
What did you have for dinner? - Ohmsen - Oct 17, 2021 - 3:56pm
 
Dreams - Tales from your sleep - Ohmsen - Oct 17, 2021 - 2:51pm
 
If not RP, what are you listening to right now? - Ohmsen - Oct 17, 2021 - 1:52pm
 
Share a Website you love or hate… - Steely_D - Oct 17, 2021 - 1:50pm
 
Outstanding Covers - Ohmsen - Oct 17, 2021 - 1:46pm
 
World Music - Ohmsen - Oct 17, 2021 - 1:38pm
 
And the good news is.... - Steely_D - Oct 17, 2021 - 9:50am
 
Bitcoin - westslope - Oct 17, 2021 - 9:17am
 
What are you afraid of? - Antigone - Oct 17, 2021 - 8:18am
 
More of Editors - TheKing2 - Oct 17, 2021 - 8:00am
 
Have you planned your Halloween costume yet?? - miamizsun - Oct 17, 2021 - 6:32am
 
Vinyl Only Spin List - kurtster - Oct 16, 2021 - 7:52pm
 
True Confessions - Red_Dragon - Oct 16, 2021 - 4:49pm
 
Gotta Get Your Drink On - haresfur - Oct 16, 2021 - 3:54pm
 
Live Music - R_P - Oct 16, 2021 - 3:10pm
 
Pernicious Pious Proclivities Particularized Prodigiously - Red_Dragon - Oct 16, 2021 - 1:28pm
 
Trump - Red_Dragon - Oct 16, 2021 - 1:08pm
 
Oregon - politics - westslope - Oct 16, 2021 - 9:24am
 
How To Be Politically Correct, A Primer - miamizsun - Oct 16, 2021 - 7:49am
 
Regarding dogs - Antigone - Oct 16, 2021 - 5:20am
 
Great Old Songs You Rarely Hear Anymore - KurtfromLaQuinta - Oct 15, 2021 - 8:26pm
 
Apps turning itself on at night!night! - jarro - Oct 15, 2021 - 6:16pm
 
Joe Biden - R_P - Oct 15, 2021 - 4:32pm
 
What Did You See Today? - Antigone - Oct 15, 2021 - 3:37pm
 
Britain - davidrsim - Oct 15, 2021 - 12:12pm
 
Lyrics That Remind You of Someone - oldviolin - Oct 15, 2021 - 12:09pm
 
Get the Quote - primm - Oct 15, 2021 - 11:48am
 
Democratic Party - westslope - Oct 15, 2021 - 8:03am
 
Rolling Stones - sirdroseph - Oct 15, 2021 - 3:18am
 
BillyGee's Greatest Segues - ScottN - Oct 14, 2021 - 8:31pm
 
Taxes, Taxes, Taxes (and Taxes) - islander - Oct 14, 2021 - 4:17pm
 
Derplahoma! - Red_Dragon - Oct 14, 2021 - 1:59pm
 
Health Care - Red_Dragon - Oct 14, 2021 - 9:03am
 
Strange signs, marquees, billboards, etc. - Ohmsen - Oct 14, 2021 - 8:03am
 
NORGE (Norway) - Ohmsen - Oct 14, 2021 - 6:39am
 
Economix - Ohmsen - Oct 14, 2021 - 6:12am
 
Unresearched Conspiracy Theories - Ohmsen - Oct 14, 2021 - 6:01am
 
Unquiet Minds - Mental Health Forum - miamizsun - Oct 14, 2021 - 4:45am
 
Terrorist Watch! - Red_Dragon - Oct 14, 2021 - 4:37am
 
Africa!! - sirdroseph - Oct 14, 2021 - 4:30am
 
Australia has Disappeared - whatshisname - Oct 13, 2021 - 6:55pm
 
Alexa won't play RP except on Tune-in - jarro - Oct 13, 2021 - 12:47pm
 
Index » Radio Paradise/General » About RP » Bug Reports & Feature Requests Page: Previous  1, 2, 3, ... 772, 773, 774  Next
Post to this Topic
JrzyTmata

JrzyTmata Avatar



Posted: Jul 23, 2021 - 9:58am

the stream stops every time the Listener Supported Commercial Free thingy comes up in the stream. I have to hit the Next button to get it to run again.
Mac 10.14.6 using Firefox 89.0.2
Manbird

Manbird Avatar

Location: Owl Creek Bridge
Gender: Male


Posted: Jul 18, 2021 - 7:27pm

Bug report! Our house is built in the center of a 30 acre black ant colony. The freaking things are invading from every crevice and crack throughout the domain. 
TonyApuzzo

TonyApuzzo Avatar

Location: Boulder, CO


Posted: Jun 29, 2021 - 9:03am

 jarro wrote:



Historically we've found that type of flaky behavior can be caused by the battery optimization feature.  Been meaning to add a way to check the status of that in settings.   If you see that it is optimized then the app needs to be restarted after excluding the RP app from the list.   

Also we do have an update for some Andrdoid 11 specific issues,  but it is not on the Play Store yet.   Currently only available via sideloading.
If interested the link for that is here.    https://radioparadise.com/list...

Thanks for the feedback.


Unfortunately, I am getting "App Not Installed" error when trying to sideload either APK from that link.  I haven't seen this before with sideloading (I do understand how to enable non-play-store installs)

EDIT: Turns out I already had Battery Optimization disabled on the Play Store edition of RP app, so that's not my issue.

EDIT2: Uninstalling the Play Store version allowed me to install 4.5.5.rptest, so I'm trying that out now.

TonyApuzzo

TonyApuzzo Avatar

Location: Boulder, CO


Posted: Jun 29, 2021 - 8:38am

 jarro wrote:



Historically we've found that type of flaky behavior can be caused by the battery optimization feature.  Been meaning to add a way to check the status of that in settings.   If you see that it is optimized then the app needs to be restarted after excluding the RP app from the list.   

Also we do have an update for some Andrdoid 11 specific issues,  but it is not on the Play Store yet.   Currently only available via sideloading.
If interested the link for that is here.    https://radioparadise.com/list...

Thanks for the feedback.


I love RP and hope that doing the above will resolve my issues. I will try both suggestions ASAP.

Thank you for the response! 
jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Jun 28, 2021 - 5:56pm

 TonyApuzzo wrote:

RP Android app doesn't want to play anymore.

On my Pixel 5 running the latest Android 11, RP won't "play" when connected to Bluetooth unless extra effort is made and the app seems to stop playing after a while for no apparent reason.

Particularly via Android Auto, when I press play, the play icon briefly flashes to pause and then goes right back to the play triangle icon. No amount of futzing with the controls or menus in Android Auto will start playback. If I manually go to my phone and try stuff eventually it'll start playing. So maybe go to the cache page and hit play or if that doesn't work, go to sync and select Main Mix, or go back home and hit play. Usually eventually something will work. Obviously this is not great if I'm actually trying to drive somewhere in a timely manner since I have to sit and mess with the app for an indeterminate period of time before I can start driving.

Similar issues occur when trying to use the new Google Maps or Waze audio integration, the Play button does not work and it is impossible to get it to play from the integration. You have to run the app itself and then do the shenanigans described above.

For literally 5 years I've been able to get in my car and go with either zero or one buttons pushed to get RP playing but now it takes 30 seconds of messing around to get it to play and sometimes nothing works at all

If I'm playing music via Bluetooth, at some point it will just stop playing. Pressing play will not restart playback. I have to do the futzing again by going to cache page or reselecting sync.

There are some other problems with the recent version of the app including poor usability of the offline download, caching, and Chromecast, but probably are different bugs than the serious playback issue I describe above.

Reinstalling the clearing cache / clearing data / reinstalling the app doesn't seem to make any difference.

Thank you for your consideration.




Historically we've found that type of flaky behavior can be caused by the battery optimization feature.  Been meaning to add a way to check the status of that in settings.   If you see that it is optimized then the app needs to be restarted after excluding the RP app from the list.   

Also we do have an update for some Andrdoid 11 specific issues,  but it is not on the Play Store yet.   Currently only available via sideloading.
If interested the link for that is here.    https://radioparadise.com/list...

Thanks for the feedback.
TonyApuzzo

TonyApuzzo Avatar

Location: Boulder, CO


Posted: Jun 28, 2021 - 3:50pm

RP Android app doesn't want to play anymore.

On my Pixel 5 running the latest Android 11, RP won't "play" when connected to Bluetooth unless extra effort is made and the app seems to stop playing after a while for no apparent reason.

Particularly via Android Auto, when I press play, the play icon briefly flashes to pause and then goes right back to the play triangle icon. No amount of futzing with the controls or menus in Android Auto will start playback. If I manually go to my phone and try stuff eventually it'll start playing. So maybe go to the cache page and hit play or if that doesn't work, go to sync and select Main Mix, or go back home and hit play. Usually eventually something will work. Obviously this is not great if I'm actually trying to drive somewhere in a timely manner since I have to sit and mess with the app for an indeterminate period of time before I can start driving.

Similar issues occur when trying to use the new Google Maps or Waze audio integration, the Play button does not work and it is impossible to get it to play from the integration. You have to run the app itself and then do the shenanigans described above.

For literally 5 years I've been able to get in my car and go with either zero or one buttons pushed to get RP playing but now it takes 30 seconds of messing around to get it to play and sometimes nothing works at all

If I'm playing music via Bluetooth, at some point it will just stop playing. Pressing play will not restart playback. I have to do the futzing again by going to cache page or reselecting sync.

There are some other problems with the recent version of the app including poor usability of the offline download, caching, and Chromecast, but probably are different bugs than the serious playback issue I describe above.

Reinstalling the clearing cache / clearing data / reinstalling the app doesn't seem to make any difference.

Thank you for your consideration.
hughframpton

hughframpton Avatar



Posted: Jun 23, 2021 - 10:39am

 BillG wrote:


Sounds like you're using the iOS app with 'fast skip' enabled, or the Android app using cache-ahead — or you're playing from a stored cache on one of the apps. Any of those true? 


In those cases, the player will advance to the beginning of the crossfade into the next song, which may leave that much of the previous song playing. Nothing to be done about that without wasting a lot of data. 


I am using the web player with Firefox. Turns out the issue was Firefox. Restarted the browser and things are back to the expected behaviour.
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Jun 23, 2021 - 9:01am

 hughframpton wrote:

An annoyance/feature request.

The fade delay when fast forwarding to the next song seems to have increased. I count 10 seconds (or so). This is too long to keep listening to the song I've decided I'm done with and to wait to decide if I want to keep listening to the new song. The normal delay between songs is perfect. Perhaps this could be a user settable delay.



Sounds like you're using the iOS app with 'fast skip' enabled, or the Android app using cache-ahead — or you're playing from a stored cache on one of the apps. Any of those true? 


In those cases, the player will advance to the beginning of the crossfade into the next song, which may leave that much of the previous song playing. Nothing to be done about that without wasting a lot of data. 
hughframpton

hughframpton Avatar



Posted: Jun 23, 2021 - 8:18am

An annoyance/feature request.

The fade delay when fast forwarding to the next song seems to have increased. I count 10 seconds (or so). This is too long to keep listening to the song I've decided I'm done with and to wait to decide if I want to keep listening to the new song. The normal delay between songs is perfect. Perhaps this could be a user settable delay.
MtnGoat

MtnGoat Avatar

Location: Kill your radio!
Gender: Male


Posted: Jun 7, 2021 - 6:59pm

 MtnGoat wrote:



Update:
I factory reset the phone (1st time with this phone in a year of use), only updated the factory apps, did not recover anything backed up to Google.
Installed only RP and exactly the same problem.
Two other LG's in my name, on my network are not having a problem.

This problem, I'm pretty sure, traces back to the last Android security update. Roughly since, another app I've used for quite a while that measures battery charge rate, etc, seemed to act up by not recognizing whether it was plugged in and charging. This too seemed to start with the latest update.

I know this might probably be an OS issue, but I wanted to bounce it off someone who knows the RP app better than I.

Thanks for any suggestions.



Just bumping this in case anyone else is seeing it. I now have my 3 favorite apps totally hosed.
MtnGoat

MtnGoat Avatar

Location: Kill your radio!
Gender: Male


Posted: Jun 2, 2021 - 12:08am

 MtnGoat wrote:



OK, thanks.

It's definitely this phone. I have two other older LGs, V10 and V30,
which don't have this problem, but they also aren't running Android 11.

Just to add, streaming isn't working either. This has worked flawlessly
for over a year and (speaking as a retired IT guy of over 20 years) I'm
pretty sure nothing's changed on the phone recently.



Update:
I factory reset the phone (1st time with this phone in a year of use), only updated the factory apps, did not recover anything backed up to Google.
Installed only RP and exactly the same problem.
Two other LG's in my name, on my network are not having a problem.

This problem, I'm pretty sure, traces back to the last Android security update. Roughly since, another app I've used for quite a while that measures battery charge rate, etc, seemed to act up by not recognizing whether it was plugged in and charging. This too seemed to start with the latest update.

I know this might probably be an OS issue, but I wanted to bounce it off someone who knows the RP app better than I.

Thanks for any suggestions.
oldviolin

oldviolin Avatar

Location: esse quam videri
Gender: Male


Posted: Jun 1, 2021 - 11:46am

ScottFromWyoming wrote:
 HFH21 wrote:

I'll answer my my own question, as if that wren't already completely obvious by the fact the no one else responded to this thread.

You posted your question sometime Sunday? On Memorial Day weekend? And are pissy because you didn't get an immediate response?

 HFH21 wrote:
Another case of some thinking they are far more clever then they actually are.

Boy howdy.
 
I guess it is a long way to the top after all...
ScottFromWyoming

ScottFromWyoming Avatar

Location: Powell
Gender: Male


Posted: Jun 1, 2021 - 11:18am

 HFH21 wrote:

I'll answer my my own question, as if that wren't already completely obvious by the fact the no one else responded to this thread.

You posted your question sometime Sunday? On Memorial Day weekend? And are pissy because you didn't get an immediate response?

 HFH21 wrote:
Another case of some thinking they are far more clever then they actually are.

Boy howdy.
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: May 31, 2021 - 8:13pm

 HFH21 wrote:


I'll answer my my own question, as if that wren't already completely obvious by the fact the no one else responded to this thread.

If I use a different IP address (so damn easy), there is no audio glitch or problem at all. So this would appear to be a blatant case of RP and their idiot MQA cadre deciding it might be best to "discourage" or cripple the stream to a formerly contributing member. Brilliant.

For all of those contributing to RP under the guise this is a member contribution only supported station, think again, MQA and BLUESOUND have bought off your formerly beloved. 

So be it. Another case of some thinking they are far more clever then they actually are.


I'm not sure what your problem is, but it is definitely not that. We do not block streaming by anyone, under any circumstances. 


If the two ip addresses in question are on the same network, then the problem is on that network, too. If they're geographically separated, then they may be connecting to two separate RP source servers, with the path to one of them having a routing issue. 


More info would be helpful. Jumping to conclusions and throwing absurd accusations around is significantly less helpful. 


Coaxial

Coaxial Avatar

Location: 543 miles west of Paradis,1491 miles eas
Gender: Male


Posted: May 30, 2021 - 10:41pm

 HFH21 wrote:
 HFH21 wrote:

Is anyone else experiencing nearly all day long drop outs, stutters, and stoppages of the FLAC +  metadata streams? I think it's gotta be a server side issue in that I noticed it took a long time for this wen page to even render, and I'm not having this same issue with other internet radio stations. Same problem whether using the Android TV app, or Volumio via Raspberry Pi.

I'll answer my my own question, as if that wren't already completely obvious by the fact the no one else responded to this thread. If I use a different IP address (so damn easy), there is no audio glitch or problem at all. So this would appear to be a blatant case of RP and their idiot MQA cadre deciding it might be best to "discourage" or cripple the stream to a formerly contributing member. Brilliant. For all of those contributing to RP under the guise this is a member contribution only supported station, think again, MQA and BLUESOUND have bought off your formerly beloved.  So be it. Another case of some thinking they are far more clever then they actually are.
 

HFH21

HFH21 Avatar

Location: NYC
Gender: Male


Posted: May 30, 2021 - 10:20pm

 HFH21 wrote:

Is anyone else experiencing nearly all day long drop outs, stutters, and stoppages of the FLAC +  metadata streams?

I think it's gotta be a server side issue in that I noticed it took a long time for this wen page to even render, and I'm not having this same issue with other internet radio stations.

Same problem whether using the Android TV app, or Volumio via Raspberry Pi.



I'll answer my my own question, as if that wren't already completely obvious by the fact the no one else responded to this thread.

If I use a different IP address (so damn easy), there is no audio glitch or problem at all. So this would appear to be a blatant case of RP and their idiot MQA cadre deciding it might be best to "discourage" or cripple the stream to a formerly contributing member. Brilliant.

For all of those contributing to RP under the guise this is a member contribution only supported station, think again, MQA and BLUESOUND have bought off your formerly beloved. 

So be it. Another case of some thinking they are far more clever then they actually are.
HFH21

HFH21 Avatar

Location: NYC
Gender: Male


Posted: May 30, 2021 - 3:15pm

Is anyone else experiencing nearly all day long drop outs, stutters, and stoppages of the FLAC +  metadata streams?

I think it's gotta be a server side issue in that I noticed it took a long time for this wen page to even render, and I'm not having this same issue with other internet radio stations.

Same problem whether using the Android TV app, or Volumio via Raspberry Pi.
MtnGoat

MtnGoat Avatar

Location: Kill your radio!
Gender: Male


Posted: May 30, 2021 - 2:33pm

 jarro wrote:


This  can pop up randomly,  reboots sometimes help.    In addition there's a feature to help maintain some data in the cache so you don't have to do it manually.   It will download any time the phone is charging,  and is more aggressive about retries.

Can find that in 
settings -> cache options -> cache autofill






OK, thanks.

It's definitely this phone. I have two other older LGs, V10 and V30,
which don't have this problem, but they also aren't running Android 11.

Just to add, streaming isn't working either. This has worked flawlessly
for over a year and (speaking as a retired IT guy of over 20 years) I'm
pretty sure nothing's changed on the phone recently.
jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: May 30, 2021 - 1:35pm

 MtnGoat wrote:

RP version 4.4.18 gp
Android 11
LG V60

Is anyone else having trouble downloading offline listening blocks?
I tried to download 4 hours of Main Mix and would seem to start than pause after 5 seconds.
I am logged into RP on the app. My data comes on WiFi only and I'm here in my house where all devices on my network are working up to full speed, including the phone otherwise. I've done this many times over the years without a problem.
There is more than enough storage space on the phone (>17GB).

I've uninstalled the app, restarted the phone and reinstalled and was able to download one 4 hour block of Main Mix, but when I tried for another 4 hour block of the Mellow Mix the same interruption happened and clicking "Resume" would only again stop after a couple seconds.


This  can pop up randomly,  reboots sometimes help.    In addition there's a feature to help maintain some data in the cache so you don't have to do it manually.   It will download any time the phone is charging,  and is more aggressive about retries.

Can find that in 
settings -> cache options -> cache autofill



MtnGoat

MtnGoat Avatar

Location: Kill your radio!
Gender: Male


Posted: May 30, 2021 - 11:24am

RP version 4.4.18 gp
Android 11
LG V60

Is anyone else having trouble downloading offline listening blocks?
I tried to download 4 hours of Main Mix and would seem to start than pause after 5 seconds.
I am logged into RP on the app. My data comes on WiFi only and I'm here in my house where all devices on my network are working up to full speed, including the phone otherwise. I've done this many times over the years without a problem.
There is more than enough storage space on the phone (>17GB).

I've uninstalled the app, restarted the phone and reinstalled and was able to download one 4 hour block of Main Mix, but when I tried for another 4 hour block of the Mellow Mix the same interruption happened and clicking "Resume" would only again stop after a couple seconds.

Page: Previous  1, 2, 3, ... 772, 773, 774  Next